Unable to play for 19 hours. No response from support.

  • At around 22:10 UTC yesterday I started to get "script temporary blocked due to hard reset" errors. One after the next after the next from both shard0 and shard1 in console. 

    I've tried various troubleshooting steps, including switching to an empty main loop, with the conclusion that none of my code is even being executed, so I can't "change my code to prevent causing hard timeout resets". 

    I submitted a support request around 23:10 yesterday, to which I've received only an automated response.

    Starting to get a bit impatient. Time is everything in this game, losing 19 hours and counting of progress harvesting, mining, upgrading, etc is pretty crappy. Not to mention how many ticks are going to have to go into rebuilding everything that's decayed when... or if... the problem eventually gets fixed. 

    Mostly the total lack of response from support is starting to leave a real sour taste in my mouth. With not so much as a "we're looking into it", or "we actually give a #$@%" . 

  • Culture

    Have you tried creating a new branch? Or clearing your memory? The patch introduces a lot of bugs so I guess the Artem is quite busy right now.

  • Yes. I'm currently running a branch with a single file with an empty main loop in it. I can't edit memory while being hit with endless hard reset errors. I understand things are busy with the new shard, but no one can take a minute to help a subscriber who can't even play? 

  • Whew. Back finally. Thanks Artem and crew for getting this fixed finally. Now to rebuild some containers...